Curso de Excel Básico: 09 funções que você precisa saber!

Postado por Admincursos | 14 de junho de 2018 | Deixe aqui seu comentário

Curso de Excel Básico: 09 funções que você precisa saber!

Fórmulas do Editor de planilhas da Microsoft pode aumentar sua produtividade e incrementar suas análises

Há ferramentas que, independentemente de sua área de atuação, é essencial conhecer mais. Realizar um curso básico de Excel, por exemplo, se encaixa nesta situação. O famoso editor de planilhas da Microsoft auxilia, e muito, nos mais diversos segmentos.

Assim como o Word, o editor de textos, dominar o Excel é um dos requisitos mais importantes para se destacar no ambiente corporativo. Cedo ou tarde, você terá que montar uma planilha, seja para criar um relatório ou para monitorar um projeto em que está envolvido.

Contudo, antes de aprender os cálculos primordiais, é preciso lembrar e memorizar uma coisa muito importante: TODA função deve começar com o sinal de igual (=). Guarde isso na cabeça para que possamos continuar com a explicação.

Funções matemáticas simples

Antes mesmo da lição número 1 do curso básico de Excel, é preciso aprender os cálculos matemáticos elementares: adição, subtração, multiplicação e divisão. Eles são os pilares para qualquer conta que surja depois.

Cada operação é representada pelo seu símbolo característico: adição (+), subtração (-), multiplicação (*) e divisão (/). Para calcular duas células, basta digitar =() e, entre parênteses, escrever a localização delas. Exemplo: =(A1-A2) para obter a subtração.

Adição de muitas células

Agora imagina que a planilha que você normalmente trabalha possui mais de cem linhas que precisam ser somadas. Ao invés de digitar manualmente todas as células, você pode utilizar a função SOMA e o sinal de dois pontos (:).

curso de excel básico

Funciona assim: você digita a fórmula =SOMA() e nos parênteses, você insere a célula de início, coloca os dois pontos e finaliza com a última célula da série. No exemplo =SOMA(A1:A5), a fórmula faz a adição de todos os valores entre as células A1 e A5 da planilha.

Média entre diferentes valores

Mesmo microempresários precisam criar diversos relatórios de produtividade e que envolvem a média de vários valores, como o desempenho do profissional. Assim, ao invés de calcular tudo manualmente, é possível utilizar a função MÉDIA do Excel.

É muito parecido com a SOMA. Na fórmula =MEDIA(), você insere a célula de início, os dois pontos e a de encerramento da série para descobrir a média simples. Exemplo: =MÉDIA(A1:A5) o resultado será a média entre todos os números presentes nas cinco células.

Identificar os MAIORES valores em uma série de números

Sua planilha de preços mostra a variação de custo de um produto ao longo de um ano inteiro e você quer saber qual foi o maior valor registrado. Simples: utilize a função =MÁXIMO() para descobrir o maior número daquela série. Exemplo: =MÁXIMO(A1:A20).

Mas e se quiser saber os três maiores valores? Nesse caso você usa a função =MAIOR() e identifica qual a posição que deseja depois do ponto-e-vírgula. Por exemplo, =MAIOR (A1:A20;2) irá trazer o segundo maior valor da sequência entre as células A1 e A20.

Você também pode gostar de: 06 termos de informática essenciais!

Identificar os MENORES valores em uma série de números

Se o objetivo é encontrar os menores valores dentro da planilha, é possível utilizar as funções MÍNIMO e MENOR. A dinâmica é a mesma da anterior. A fórmula =MÍNIMO() retorna o menor valor de uma sequência, como no exemplo =MÍNIMO(A1:A5).

Para descobrir os menores números, basta digitar =MENOR() e inserir as células de início e fim da série e a posição que deseja obter. Em =MENOR(A1:A20;2), o resultado será o segundo menor valor no total.  

guia exclusivo otimize seu tempo nos estudos

Identificar células com números

É comum muitas planilhas misturarem texto com números, principalmente aquelas que registram o andamento de um projeto por exemplo. O problema é identificar depois quantas células têm números no total.

O editor da Microsoft tem uma fórmula específica para isto: =CONT.NÚM(). Com ela, você consegue saber quantas células em uma sequência tem números e, portanto, podem ser calculados. Exemplo: =CONT.NÚM(A1:A30).

Insira condições para dados mais complexos

Essa função é um dos destaques do curso básico de Excel. Com a fórmula =SE() é possível obter resultados em cima de condições pré-definidas, ideais para planilhas mais robustas.

Para isso, a fórmula tem uma informação fundamental: o teste. Ele que determina o que será considerado verdadeiro e o que será falso e deve ser indicado com sinais de comparação, como o igual (=), maior (>) e o menor (<).

Valores dentro do parâmetro do teste serão considerados verdadeiros; fora, serão falsos. Veja o exemplo: =SE(A1>7; “Classificado”;”Desclassificado”). Se o valor na célula A1 for maior que 7, a informação recebe o selo de “classificado”. Caso contrário, “desclassificado”.

Você também pode gostar de: 11 funções do word para você saber o básico!

Conte os dias entre duas datas

Se a sua planilha é utilizada para contar um determinado período, seja de um projeto ou de um trabalho desenvolvido, você pode optar pela função =DIAS() para conseguir calcular o número de dias transcorridos entre duas datas específicas.

Basta incluir a fórmula e preencher entre parênteses as duas células que contém as datas. Exemplo: =DIAS(A1,A2). É muito útil para profissionais que precisam controlar datas e monitorar os dias gastos em determinados projetos.

homem fazendo curso online

Arredonde números de forma automática

Quem trabalha com porcentagem e números fracionados normalmente sofre na hora de arredondar os valores para exibição em gráficos e planilhas. Mas o Excel possui uma função que ajuda nesta situação.

A fórmula =ARRED() precisa das células de início e fim da série, mas também a indicação das casas decimais. Por exemplo: para arredondar o número 45,897 na célula A1, você digita =ARRED(A1, 1) e o valor será arredondado para 45,9. Se você escrever =ARRED(A1, 0), será 46.

Curso básico de Excel é porta de entrada

Essas são apenas algumas funções mais básicas que o editor de planilhas pode fazer para incrementar seus relatórios. Porém, o ideal é se aprofundar, fazer cursos e aulas sobre o programa para descobrir mais fórmulas e dicas de uso. Gostou das nossas dicas? Acesse aqui: Curso de Excel Básico.

Você já fez algum curso específico sobre o Excel? Como ele ajudou na sua formação profissional? Conte para a gente nos comentários e aproveite para conhecer nossa gama de cursos online!

Deixe uma resposta

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *